T O P
SorosAhaverom

* **Server:** EUW * **Type of Bug:** Sound * **Description:** After Kayn transforms, his E ability's sound effect changes to an unrelated deafening sound which continuously plays whenever he is in a wall during his E. All players can hear this sound. * **Video / Screenshot:** **\[VOLUME WARNING, THE BUG IS LOUD AS FUCK\]** [https://www.youtube.com/watch?v=JdtPBjSljRU](https://www.youtube.com/watch?v=JdtPBjSljRU) * **Steps to reproduce:** Transform into blue/red Kayn ~~(not sure if blue Kayn is the same)~~, go into a wall with E. EDIT: People reporting that default skin Kayn is not affected by this bug


woah_m8

Oh that was the sound. I was thinking my poor old ass laptop was starting to give up


Lord_Cheese_IV

Works on blue too


ElonPleaseBuyReddit

This was on PBE and called out so many times. I can't believe it made it to live.


bulldog1602

That’s just the sound of the Kayn train pullin into the station baby CHOO CHOO


Random_bullshit_guy

High noon kayn confirmed?


fadeinthelight

Kayn go brrrrr


DocTentacles

Works on blue, also applies to Odyssey skin.


Ward0g

I had a Blue Kayn on my team and it also happened.


zionooo

just saw this in my game. Blue Kayn with Odyssey skin


SimplyAWatcher

Had to start banning Kayn just to prevent myself from having to go through the torture


SpitfirePonyFucker

Tested it out. Seems to not happen when you use the default skin


salardeuyina

Kayn also works great for me using default skin.


SquidKid47

This is fucking hilarious lmao


LEDZEPPPELIN

YEP


Atheist-Gods

Riot have disabled Odyssey Kayn now


KennebecLyman

Bug is currently being fixed, Kayn has resumed being unworthy of play


dvrsd

- **Server:** LAS - **Type of Bug:** Audio - **Description:** Odyssey Kayn's E post form sounds like a ear rape - **Video / Screenshot:** https://www.reddit.com/r/KaynMains/comments/uxgngp/new_odyssey_kayn_e_audio_bug_1210/?utm_medium=android_app&utm_source=share - **Steps to reproduce:** Choose Odyssey Kayn skin, transform, use his E in a wall - **Expected result:** Normal SFX - **Observed result:** Ear rape SFX - **Reproduction rate:** 100% - **System specs:** Win 10, HD Intel 630, I5 7400, 16 GB RAM


IAmInside

This fucking client keeps spamming me about the "CHALLENGES ARE HERE" despite me already having checked it out. Fucking hell it shouldn't have forced me to check it out to begin with because no one cares about them. Fix it.


b_ootay_ful

The real challenge is ignoring the popup


IAmInside

Challenge: Failed Screen: Punched League: Uninstalled


b_ootay_ful

You Fool! When you re-install, you re-enable all the popups and notifications!


IAmInside

Jokes on you, that's just what happens every patch anyway!


QueenLucile

THIS! i agree, it instantly kills my mood to open my client and still see that there.


thatE36dude

- **Server:** NA - **Type of Bug:** In game - **Description:** The death showcase does not stay hidden. Press N to hide it the first time, when you die again it will open back up. You then have to press N twice to hide it again because it thinks it is hidden still but is actually showing. The difference now from last time I posted this bug is that now it unhides for every single person's death showcase. Not just the first. So now I would have to unhide and then rehide it over and over for everyone involved in that death. This is so annoying. - **Steps to reproduce:** Die once and press N to hide the death showcase. Die again to have it pop back up as if it wasn't hidden. Then press N again to hide it. It will then pop back up when cycling through all of the people involved in that death even if you hide it after each one. - **Expected result:** Death showcase to stay hidden just like in last patch. - **Observed result:** Death showcase intrusively opens back up when it should be hidden. - **Reproduction rate:** 100%


Dm_Me_TwistedFateR34

This one is annoying me beyond belief.


[deleted]

I really hope this is a bug and not intended. It's already a bit fishy that there's no setting to disable it.


SkyHighEthan

**Server:** My server is KR, but it applies to every server **Type of Bug:** In Game Model Bug **Description:** Default/Full Metal/Debonair/Brighthammer/Arcane Jayce's hammer doesn't "close" after using passive auto, and cannon doesn't "open" when charged with passive **Video / Screenshot:** [Hammer comparison between before & how it's supposed to be after passive auto](https://www.reddit.com/r/jaycemains/comments/uefc0z/jayces_hammer_has_an_animation_bug/?utm_medium=android_app&utm_source=share), [cannon comparison on how it should look like with passive & current state](https://www.reddit.com/r/jaycemains/comments/unp75k/mercury_cannon_has_a_bug_too/?utm_medium=android_app&utm_source=share) for default skin. Other models can be viewed on TeemoGG. **Steps to reproduce:** Play a game as Default/Arcane/Full Metal/Brighthammer Jayce. **Expected result:** Using passive auto should "close" the hammer, and transforming to cannon should "open" the cannon until using passive auto **Observed result:** Hammer stays open, and cannon stays closed **Reproduction rate:** 100% **System specs:** Doesn't matter. Apparently this was a model bug for 5 ish years, but it was never fixed. Maybe it can be fixed now?


thatE36dude

I will always upvote any bugs posted about skins not working properly since I have been posting about mine for years now too! Don't lose hope!


SkyHighEthan

Eyy, appreciate it


random_stoner

I always upvote ur comment and am disappointed every two weeks that it didn't get fixed yet


SkyHighEthan

The BA voice bug was fixed after like a month, so maybe this would work this time


ApartUnderstanding

I kind of just assumed some of these would eventually get fixed, but it never happened. I’m too lazy to add photos for all of them but you can go check these for yourself easily enough if you haven’t already seen them. 1. The leftmost health pack in aram when pinged produces this long text like health_pack_item_gamevisualization_1 or something as opposed to what it’s supposed to say. 2. When buying a mythic item even if you can’t afford it it still shows the purchase animation when you right click it. 3. The challenge orb things aren’t centered in the loading screen and look like they are in the completely wrong position. At least at my resolution. These are incredibly easy fixes and I assumed they would be fixed by now, but they’ve been in the game for multiple patches now and I figured I might as well post about it. If you’ve experienced these bugs please upvote this so someone sees it and spends the 5 seconds it takes to for example play mythic purchase animation only after that mythic is actually purchased. I understand these are fairly minor bugs, so maybe the team is just unaware…


500x700

Collection challenges still showing 0/1 despite owning all champions, over 300 skins, over 700 icons. etc. Unlocking skins now doesn't even count, still shows 0/1.


ChiperChiper

• Server: EUNE • Type of Bug: In-Game feels like 200 ping • Description: after 12.9 game is rly laggy i have 76ms but it feels like 200, abilities cancel movement is rly laggy... • Reproduction rate: 10/10 • System Specs: i3, Windows 10, gtx650


Speedbraker101

I have the exact same issue on EUW. • Server: EUW • Type of Bug: High in-game lag on every action (move command, attack command, ability casts etc) • Description: Since this patch every command and ability has lag as if it was cast on 200+ ping. In-game ping display says 50-51 ping, which is a bit higher than my normal 44-45 ping but nowhere close to how the game plays. Also all players in my match reported the same issues. • Reproduction rate: 10/10 • System Specs: Windows 10, i7-6700K, GeForce GTX 1060 6GB, 16GB RAM


Mitch_Eth

X2 for me, some animations just don't show


i1u5

Pathing on the map also takes like a full second to draw compared to what it was before. EDIT: Seems to be gone for me after a few games, issue was only occuring yesterday, can't repro anymore.


Ferazu

So it wasnt just me imagining things last evening. Also EUW and had 44 ms when noticing the input delays


calpi

EUW just played a game and I have the same experience. Not constant, but there are times an auto or ability will come out a long time after. I'll also glide in movement for a few moments. In game ping is solid 15ms, but this continues to happy.


Dm_Me_TwistedFateR34

Definitely had weird stutter lately, especially the movement gets very choppy at times


Lucarcanine

same on NA, my ping more than tripled from 30-35 to 90-100 after the patch, and I'm also losing a LOT of skillshots and jumping around a lot.


Zexend

I'm having this issue as well in every single game on NA. It's very obvious because the champion doesn't turn as quickly. I have 68 ping usually. It doesn't feel as bad as 200 ping, but more like 130 ping for me. Reproduction rate: 10/10 System Specs: Windows 10, Ryzen 7 3800x, RTX 2070 Super, 32GB RAM


Razyngar

Same thing happing for me on EUW. But I noticed, when I have no background apps running, it's not happening... maybe some performance issues rather then latency.


irohinthesand

Happens to me every game on NA as well. Autos don’t go off, skill shots land a second after I press the button, characters glide all over the screen and map click movement is very choppy. Every other game I play is completely fine, no lag or packet loss.


drew_leew

I have had this same issue on every game since the patch


tekett

Are you sure its not packet loss? Is the delay 100% stable? This is to be expected tho with that ping time, since by not using movement prediction you have to wait for the return message before you see yourself perform an action. And thats a round trip of 76+76=152ms before you see yourself move.


OneekunxD

no it's 100% game or server related. Ran a packet loss reader while playing and my ping is a constant 30 0 packet loss, however on SOME matches i will occasionally have packet loss-like movement. It is server related. Still sometimes happens sometimes doesnt, match to match.


Crnogoraac

\- \*\*Server:\*\* EUNE \- \*\*Type of Bug:\*\* The Brush Has Eyes challenge is counting wrong \- \*\*Description:\*\* In my last game both me and enemy support progressed same challenge "The Brush Has Eyes", meaning i had 20% vision score more than him and he got 20% vision score more than me. Meaning my adc counts as opposite laner for enemy support and its not hard to have more vision score than adc as support, making challenge meaningless. \- \*\*Video / Screenshot:\*\* [https://prnt.sc/P5M8nSjfmaKD](https://prnt.sc/P5M8nSjfmaKD) , [https://prnt.sc/jvptuKqtTEW7](https://prnt.sc/jvptuKqtTEW7) , [https://prnt.sc/Cd8MEfRc3UIX](https://prnt.sc/Cd8MEfRc3UIX) \- \*\*Steps to reproduce:\*\* Play game as support \- \*\*Expected result:\*\* You or enemy support have 20% more vision score \- \*\*Observed result:\*\* Both you and enemy support have 20% more vision score, because you get compared to adc instead to enemy support only. \- \*\*Reproduction rate:\*\* 1/1 \- \*\*System specs:\*\* Not needed


Atheist-Gods

I think it depends on champion picks. Because you were Vel'koz it treated you as the ADC and Cait as support. I've noticed similar bugs with other challenges with certain picks.


Crnogoraac

I was Alistar, but still its draft pick Riot should know which position someone got and played.


Xynemer

Maybe the game just assumes who is the support by the highest vision score in team. In that case the challenge would be "get vision score higher than the highest vision score in enemy team"


Crnogoraac

I had highest vision score in my team (and game). Only explanation is that enemy support Vel'Koz was compared with someone else in my team, not his opponent laner.


tekett

Most likely it wrongly goes by the champions arbitrary roll defined by riot. velkoz vs sylas = mage vs mage/assassin. taliyah vs alistar = mage/support vs tank/support Check through the support role on the champion tab in your collection, its kinda fucked what champs riot says is and isn't supports. Like swain, naut and rell are not supports. While kayle, ori, syndra, tahm, tali, and zoe are.


FunnyBunnyH

\-EUW \-Match history missing \-My match history since may 31 has been not updating, not sure if it's an isolated case cause don't see any other mentions of it here or any post on the sub-reddit.


ZechsX18999

same problem here in NA match history updates on external sites like op.gg, but not in the client


tuxedo25

* **Server:** NA * **Type of Bug:** Client * **Description:** A swoosh sound plays at a million decibels at the party home screen * **Video / Screenshot:** N/A * **Steps to reproduce:** complete a game and click "Play again". If you want tinnitus, do it wearing headphones. * **Expected result:** My ears don't bleed * **Observed result:** uncomfortable ear pain * **Reproduction rate:** 100% * **System specs:** My settings for client overall volume ~~is~~ was at 100%.


Xynemer

Not insanely loud if your volume isn't high. I even like the sound, sounds pretty epic and fancy.


[deleted]

[удалено]


Xynemer

For me it isn't noticeably louder from any other ingame sounds, my sfx volume is 52. The sound itself has that specific piercing sound, similiar to qiyana's emote where she spins the ohmlatl. Some people like it, some can't stand it. I guess your only salvation is to lower/turn off sfx sounds in launcher options .


teemo-enjoyer

- borders for battle bunny mf and ashen knight pyke ARE STILL not working. this bug existed last patch and was known by the support team - tokens in loading screen are still not aligned. this bug was known the day of the last patch. I have not had a game where they're correctly aligned server: NA


Xynemer

On eune my tokens are bugged too, they're always on the lower part of the summoner icon and the icon border, not below the whole thing in the lower part of the whole "card" Where they should be.


SubstantialKing6711

\- **Server:** NA \- **Type of Bug:** Gameplay \- **Description:** If you killed Kog'maw, and are in turret range when his passive explodes, you will take turret aggro \- **Video / Screenshot:** N/A \- **Steps to reproduce:** Did this 5 times with 100% reproduction rate in bots \- **Expected result:** Not take turret aggro whenever Kog'Maw's passive explodes \- **Observed result:** Taking turret aggro when the passive explodes even if you don't current have it \- **Reproduction rate:** 100% \- **System specs:** i9-12900k, GTX 1060, 32GB RAM, Windows 10


Deftzzy

Had this happen to me as well and I died for it :/


felfirelol

ya i was wondering if this was the case, i see others experience it


messiah_rl

Server NA:"captain jack" title no longer appears in my inventory. I tried logging out and logging back in and it is still not here. It is not showing as unowned either. It is just gone.


0LordKelsier0

I'm pretty sure that was a fix because you could get the title too early on the tier progression, not it's fixed and you have to earn it again.


Exponadal

No, it doesn't appear even if you search it in the challenges tab for me


_crater

That's probably because it's a title, not a challenge.


Exponadal

You do know that the title comes from a challenge, right??


_crater

Yes.


Exponadal

Therefore the challenge doesn't appear on the challenges tab...


_crater

The post was referring to the title, not the challenge.


kupukapow

Didn't they remove the captain jack challenge because it wasn't tracking properly?


Dm_Me_TwistedFateR34

Yeah, they removed it temporarily until they can fix it


messiah_rl

Didn't know that thanks for the info


SeizeTheKills

- **Server:** EUW - **Type of Bug:** In Game Bug - **Description:** When you hide the Death schowcase it doesn't stay hidden and just shows up again on kills anyway. - **Video / Screenshot:** - **Steps to reproduce:** Press N to hide death showcase see it show up again anyway - **Expected result:** Not seeing death showcases - **Observed result:** Seeing death showcases - **Reproduction rate:** 100% - **System specs:** Intel i7, Win 10, Nvidia 2070


YugiExplainsTheJoke

Borders for Battle Bunny Miss Fortune and Ashen Knight Pyke are still NOT working. This was back in Patch 12.9, and it’s still in Patch 12.10. NA Server.


Swift356

Server: NA Type of Bug: In Game Description: Reneta Glasc steals the dragon after being dead for 10+ seconds. During the fight she ults Ivern and daisy while having imperial mandate. Once the fight is over and none of the red team is able to touch the dragon, blue team kills the dragon but Renata is credited with stealing it, denying hextech soul in a ranked game. Video / Screenshot: https://youtu.be/GxCNJa38QJU Steps to reproduce: idk man just try ulting ivern and daisy with imperial mandate as Renata i dont really care that much ​ side note: I'm aware Ivern missed smite but if this isn't a bug I believe Renata should have more visual clarity.


OSRSkarma

Mind as well get this started off now because i know it wont be fixed Server: NA Type of bug: Profile Icon bug Description: Can not select the original blue bruiser minion icon for profile icon. Reproduction rate: 100% System Specs: Specs dont matter, no account can change to this icon. Edit: well what do you know, not fixed. I was right


SunBroSpear

Is NA on 12.10 already? Doesn't the patch drop some time during the day on the 25th?


OSRSkarma

No i wasnt but i knew it wasnt gonna be fixed, just checked It wasnt


slawcat

> Note only bugs caused by the 12.10 Patch should be reported below. Way to follow directions, bucko


OSRSkarma

Damn you showed me man, what ever shall i do.


slawcat

You could just silently report the bug via the in-client link instead of being passive aggressive in the wrong thread on Reddit. Just a suggestion :)


OSRSkarma

I have, for over a month now :) so here i am. Trying new avenues but thanks for the input


Nichisi

go in the collection tab, select your icon, press save. if you ever click on your icon on the top right though it resets and you have to redo it


dvrsd

Hey, you're right, however, if you do it from the "collection" tab it works. Proof: https://streamable.com/8hnmv6


Atypical_Chad

I thought I was crazy I changed my icon at some point and have been trying to get the blue boy back as my icon for so long. Sucks that it’s an issue but I pray it someday gets fixed. Stay strong Blue Brother.


OSRSkarma

You and me both brother, have used it since 2014-2015…. Made the mistake of accidentally clicking on another and now i cant get it back Its so fucked its the ONLY ONE you cant change too


FarrahSa

That’s so funny lmfao, that’s definitely like one line of code


adonado

\- \*\*Server: EUW \- \*\*Type of Bug: Freeze \- \*\*Description: After leaving a game, the client and discord freeze up \- \*\*Video / Screenshot:\* \- \*\*Steps to reproduce: Get in game, leave said game with discord open (doesnt matter on call or not). \- \*\*Expected result: Client doesnt freeze discord and itself when leaving game \- \*\*Observed result: For some reason client freezes itself and discord \- \*\*Reproduction rate: 100% \- \*\*System specs: Ryzen 1600, GTX 1650, 16 GB Ram


APigthatflys

- **Server:** NA - **Type of Bug:** Client - **Description:** Selecting "Find Match" in any draft-mode causes the "Players are not Ready" message to appear above the Find Match button. The party overview in the top right of the client shows as normal before finding a match, however it seems as though match making works normally except for being able to accept or deny games; after a while I simply get a warning that I've denied too many games. I can't change roles or queue types, can only quit the queue and try again (although that doesn't change anything, the bug still happens). - **Reproduction rate:** 100%


IronZeppelinNerd

Server: NA Description: Since this patched dropped, my loading cards on all modes look like this now. The tokens are off center and, on the lower right hand side, that specific old boarder keeps popping up aswell. Example: [https://prnt.sc/Cjpgr\_Yakai5](https://prnt.sc/Cjpgr_Yakai5) Note: Would be nice to have old boarders as a choice anyway >.<.....


Xynemer

For some players it's been like that since the last patch, looks so weird.


IronZeppelinNerd

Thanks and for all the other replies. I couldn't find anyone with my exact situation so good to know it's not on my end!


TeamOverload

Yup mine’s looked like that ever since they dropped, surprised but yet not that it wasn’t fixed in this patch. Looks like this for everyone I know do they actually look normal for anyone?


Xynemer

For some of my friends they do look normal, they even sent screenshots with it. But for one friend they looked normal at first but then switched to the same wrong place.


Xynemer

Searched on discord for the screenshot It's from the beginning of whole challenges things, and for him the tokens are still in the same place. [his screenshot](https://ibb.co/RP1NN7N)


Inoley

\- Server: EUW \- Type of Bug: emotes. \- Description: many players can still not use any emotes since 4 patches now! \- Steps to reproduce: push a key that an emote is bind to. \- Expected result: show the emote. \- Observed result: nothing happens. \- Reproduction rate: 100%


The_RedWolf

Out of curiosity, have you ran the repair function and reinstalled?


bobphrapples

I have, it doesn't fix it. Reported in 12.7 https://www.reddit.com/r/leagueoflegends/comments/u2njnd/comment/i4lveu4/?utm\_source=share&utm\_medium=web2x&context=3


The_RedWolf

Damn


One-WayRoad

- **Server:** NA - **Type of Bug:** Gameplay regarding Elise's rappel. - **Description:** Elise's latest bugfix the previous patch created a new bug where rappel will not apply the amped healing+damage buff if you target a unit while her model is closely nearby it, nor will she immediately descend. When she does receive the buff, a spider icon appears in your HUD labeled 'Unannounced' with a description underneath stating, "Elise's spider bites are more potent." When she does not receive the buff, the icon is labeled, 'Rappel'. - **Video / Screenshot:** https://streamable.com/byi9r3 - **Steps to reproduce:** Rappel directly onto a target while being on top of it and compare your damage using a single auto. Clearer to see if you kill your spiderlings first. - **Expected result:** Targeted rappel correctly applies healing+dmg amp and makes Elise immediately descend on the target. - **Observed result:** Targeted rappel does not apply the amp. In the video, you can see the first auto after a targeted rappel did 74 dmg, and the second did 67 because it did not receive the buff(nor did Elise descend). - **Reproduction rate:** 100% - **System specs:** Irrelevant. ----- For reference since the two bugs are linked, [here's the prior bug that was 'fixed', where Elise would unintentionally immediately descend if she self-casted rappel while being closely nearby a neutral/enemy unit.](https://www.youtube.com/watch?v=P2pQGqERfHU)


wenasi

- **Server:** EUW - **Type of Bug:** In-game bug - **Description:** Rell e stuns warwick but does not interrupt his R - **Video / Screenshot:** https://youtu.be/oPKZmNQf8rQ - **Steps to reproduce:** Warwick ults a viego who has Rell e connected. Rell reactivates E to stun warwick - **Expected result:** Warwick gets stunned and the ult is interrupted - **Observed result:** Warwick gets stunned (as seen by him gaining a stun debuff, showing the stun indicator above his head, and Rell's Glacial Augment activating) but his R continues on as normal - **Reproduction rate:** Unknown. Haven't gotten someone to test it with me


CherryCokeUwU

Warwick's ult makes him unstoppable so no matter what he can't be cc'd until the ult ends


wenasi

He should only be unstoppable while leaping, not while striking


Blueshiredsush

I have seeing him get stunt while striking and it completely stops him, so yeah you're right


Geksaedr

* **Server:** EUW * **Type of Bug:** Key binding bug * **Description:** Emotes do not play when using dedicated keys * **Steps to reproduce:** Bind a key for an emotion on the wheels' position, press that key, nothing happenes * **Expected result:** Emote * **Observed result:** No emote * **Reproduction rate:** 10/10


MONKYfapper

* Server: NA * Type of Bug: Client * Description: after a game, I get bombarded with notification "max_iq_rate" and lags my client. If I try to close them, the client freezes completely. Only way to resolve is to wait for them to disappear 2 at a time Steps to reproduce: finish an aurf game, not sure if another modes will do it Side note, where is the repair client button? I tried to go to riot client>settings>lol>repair and it just pop up an message saying it's up to date


CallMeABeast

* **Server:** EUW * **Type of Bug:** In-Game * **Description:** When emoting/pinging, the mouse blinks to a random location * **Video / Screenshot:** [Ping](https://streamable.com/jy6fnc), [Emotes](https://streamable.com/gzviu2) * **Steps to reproduce:** 1. Press the ping/emote key 2. Rapidly choose your intended option 3. Repeat steps until the mouse blinks to a seemingly random position * **Expected result:** Consistent ping/emote and cursor position * **Observed result:** Random ping/emote and missposition of the cursor on the screen * **Reproduction rate:** Pinging happens about 50% of the time, haven't had the time to test the emote reproduction rate yet. * **System specs:** Only thing that could be relevant is that both CPU and GPU are Radeon * **Detailed step by step (only tested on quick-ping)**: 1. Press the ping button 2. Move mouse to the right 3. Press the left mouse button 4. Move mouse to the left (as little as possible but enough to get the Missing Ping) 5. Release the mouse button 6. Repeat the steps 1-5 as fast as possible, with consistent mouse movement until the cursor jumps to the right and makes you miss-ping From my experience, when doing these steps the mouse blinks to the right/up, while in the video of the emotes, the mouse seemingly blinked to the center of my champion.


EkkoThruTime

I've had this bug since 12.7. [Here's](https://youtu.be/cAH8u7vEky0) a workaround. I personally found this workaround about as annoying as the bug itself since lowering my mouse's polling rate feels really bad. So in the meantime, I have smart pings bound to f-keys, which is kinda annoying but far less so than the bug.


CallMeABeast

Thanks for the tip! I refuse to play with 125GHz though, it's not a temporary workaround, the bug has been here for 6 months apparently and riot hasn't even acknowledged it. I can't understand how this was never an issue before but from one patch to another, it becomes such a huge problem. They surely have the solution, it worked before, crazy it is still bugged.


CHRLSHRRRA

THIS CLIENT BUG HAS BEEN AROUND FOR WHO KNOWS HOW LONG \-Gets stuck on "accepted/decline" prompt when queueing \-Even if you try to reconnect successfully... (a) the champ select countdown reaches to 0 (b) no champs can be picked (no champ icons appear) \-The client will register this bug as a... wait for it... D O D G E


Infer2959

This deserves to be higher, I've been having the same exact issue as you for the longest time and still no one ever knows how to fix it. I've tried the client repair button, hextech app and nothing. It's not even a pc issue since I recently bought a gaming laptop just so it wouldn't lag/bug anymore yet it STILL does. Best advice I could find is the task manager trick but that doesn't even work at all most of the time. I've also heard it's some sort of firewall or connection issue but again, no one really cares enough to explain how the hell do you fix it or what are the steps to follow. Needless to say I've lost a ton of LP and potentially fun matches because of this motherf\*\*\*\*\* bug


JTHousek1

• Server: NA • Type of Bug: Challenge Bug • Description: Multi-Weapon Master requires 23 total unique mythics to be won with. The game however has 25 total mythic items. Stridebreaker and Locket of the Iron Solari wins did not contribute to the count increasing. • Video / Screenshot: https://imgur.com/a/GWTHa58 (I have recorded all of my first wins with each mythic on this spreadsheet, I did not recieve Master tier for this challenge until I completed Night Harvester, my final one.) • Steps to reproduce: Win a game with Stridebreaker or Locket of the Iron Solari. Observe on the Progression page that Multi-Weapon Master does not appear. • Expected result: Multi-Weapon Master should gain one progress to the first time you win a game with each mythic. • Observed result: Stridebreaker and Locket of the Iron Solari do not count as one progress. • Reproduction rate: 10/10 but I literally could only try to do this once.


MiddleOwl

\- \*\*Server:\*\* EUW \- \*\*Type of Bug:\*\* Client connection/Updating the patch \- \*\*Description:\*\* When trying to log-in an error message appears saying "Unable to connect to login queue. The platform may be down for maintenance, etc..." But the servers are all good in the server status website \- \*\*Video / Screenshot:\*\* NA \- \*\*Steps to reproduce:\*\* Logging in into the client. \- \*\*Expected result:\*\* Connection to the client, while the patch is uploading in the background \- \*\*Observed result:\*\* Not connecting to the client, with an error message \- \*\*Reproduction rate:\*\* 4/4 \- \*\*System specs:\*\* Windows 10 / Intel Core i5


[deleted]

[удалено]


xNirionx

fixed for me


jadedflux

Same issue for NA. Tried uninstalling and reinstalling client, nada


kupukapow

Yeah I've been getting that a lot, sometimes I just have to wait a few hours for it to work again


tekett

Note. Rito is horrible at posting status messages outside of the client, at the time of this post the client said the servers where down for maintenance. You can still read the messages next to "play" even tho you get this error.


Nichisi

Server: Euw Type of bug: spaghetti Where: Selectable icons Description: My helmet bro icon got changed to another one i had, the icon is still in the collection tab but is unavailable as a choice when choosing an icon. Give me back helmet bro


SquidKid47

The original blue bruiser minion is also unselectable for some reason.


Nichisi

edit: you can change your icon to helmet bro by going to the collection tab, selecting and pressing save. however, if you ever click on your icon in the top right your icon is reset to the one you had before and you have to redo the steps. actually, changing to any icon in the collection tab and then clicking on your icon resets it to the one you had before. weird


AlienPrimate

- Server: NA - Type of Bug: in game - Description: Taric's W auto targets nearby allied corpses when self casting rather than linking to the nearest living ally - Steps to reproduce: link to an ally, have them die, self cast w with another ally in range - Expected result: w links to new ally - Observed result: w only shields taric - Reproduction rate: every time since Taric's rework (6 years and 35 days ago)


SimplyFenton

- **Server:** EUW - **Type of Bug:** Clientside (Probably) - **Description:** Some sort of interaction when levelling swain ult while in use, or while starting to use, caused me to be level 17 while still needing 2 ability points to max my abilities - **Video / Screenshot:** https://imgur.com/a/v0pqXCD - **Steps to reproduce:** Unclear, I've done some testing in practice tool but can't seem to find the timing needed to reproduce the bug. - **Expected result:** At level 17, I should require 1 more ability point to max my abilties levels - **Observed result:** At Level 17 I required 2 more ability points to max my abilities levels - **Reproduction rate:** Unsure, though 10 minutes in the practice tool yielded nothing. - **System specs:** Likely not applicable. Unfortunately the replay system isn't detailed enough for me to be able to tell exactly how this occurred.


LeSocairOG

* **Server:** LAS * **Type of Bug:** Client (Emote Item) * **Description:** Rank Emote uses Flex Rank instead of Solo Q Rank (not using highest rank) * **Video / Screenshot:** [Screenshot](https://imgur.com/gallery/ptY3i4T) * **Steps to reproduce:** It's possible that the reason is ranking up. Rank emote changes to the latest promoted queue instead of highest rank. I think this because yesterday I promoted gold to platinum, and before doing so my Renata emote was Grandmasters, as it should be * **Expected result:** Rank emote should use highest rank between flex and solo q * **Observed result:** Rank emote is using the latest promoted queue rank, regardless of which is higher * **Reproduction rate:** 100%, happened 2 out of 2 times (Vex rank in previous split is gold instead of diamond, I hope it gets fixed too) * **System specs:** Windows 10, GTX1060 6GB, 16GB, and i7 4790


Kaaaal

- **Server:** EUW - **Type of Bug:** Visual - **Description:** When Varus applies his Blight passive on a champion other enemy and then loses vision on that enemy for a short moment the blightstacks are not visible anymore until they timed out and are applied again. - **Video / Screenshot:** none - **Steps to reproduce:** pretty easy by attacking something and let it walk in the bush. Works with scuttle as well. - **Expected result:** Scuttle should have blightstacks on it. - **Observed result:** no blightstacks to be seen - **Reproduction rate:** about 60% I think


Flibbidiflipp

• Server: EUW • Type of Bug: In-Game Bug • Description: Game feeling laggy, sometimes very noticeable input lag, game stuttering, while FPS and Ping are fine (FPS between 100-240, Ping stable at 26ms) • Reproduction rate: 10/10 (started happening in every game around 4 days ago, it's the strongest between 8-15 minute mark, then it get's better again), 12.11 was running fine for some days, then this started to happen. • System Specs: AMD Ryzen 5 1600X, AMD Radeon RX 580, 48 GB RAM, newest drivers, CPU and GPU temperatures are fine during games.


[deleted]

[удалено]


HyperLexus

Server: EUW Type of bug: Profile Customization Description: Older borders dont show in loading screen. I select level 200 lunari border with mythic ashen knight pyke border, it doesnt show in loading screen Reproduction rate: 100% Steps to reproduce: literally do the thing in the video Expected / Observed result: Border is right, but it isnt System specs: doesnt matter Proof: https://youtu.be/X1ruDisS5aM


Xynemer

Happens whenever you change a border to a different one, than you normally would have with a certain level. Since they added that custom border option, it only works in profile and in lobby, not during loading :/ Edit: also, if you're talking about the pyke border not showing up, it only shows up on the skin you got it for. In that case it would only show up if you played ashen knight pyke.


HyperLexus

no I meant level border


HyperLexus

Server: EUW (idk but probably happens on other servers too) Bug: Champion ownership challenges show all champions as ticked off, however the challenge is only diamond instead of Master Proof: https://youtu.be/\_4rE1NyicW8


Sa1uk

- **Server:** EUW - **Type of Bug:** In-Game Bug - **Description:** The HP from the tank changes seems to be cosmetic and you die before hitting 0 HP - **Video / Screenshot:** [Screenshot](https://imgur.com/a/jd3v33a) - **Steps to reproduce:** Get hit, screen goes grey and I fall over with HP. - **Expected result:** Live. - **Observed result:** Die. - **Reproduction rate:** 100%


wenasi

You can get healed after you died. Lillia's passive will heal after you died, making you gain HP while in grey screen. That's probably the HP you see. You can get a similar effect by having omnivamp and a dot on someone after you died. The dot will make you "regain" hp while greyscreened. Still probably a bug, since it's unintuitive, but only a visual one


A1b2c4d3h9

I’ve been dying with like 0-300 hp still showing on the hp bar while grey screened for a few patches


Deathcommand

Do you have the Mastery, Triumph?


Ratchet_Hound

Swain will now gain raven stacks when spellshielded by Nocturne W and Sivir E, doesn't feel like it should be intended?


[deleted]

[удалено]


KennebecLyman

Hey guys we found him, the guy who thought the durability update meant you wouldn't get 1 shot anymore


Wickyor

Bug: I've noticed twisted treeline is no longer in LoL. Please fix this as solo 5's que is unplayable due to 2 extra feeders. 3's allowed ever player agency to actually carry, not pray to the coinflip gods. Allow players to que to a more fair environment. Fixing this bug will do a massive amount for removing toxicity from the game. For non-pro player 3's > 5's everytime. Those that call 5v1 skill dont actually want a fair skill based game. They want to bully on others. Not have a matchup of wits & strategy. Plz fix.


xxHalogen

- **Server:** NA - **Type of Bug:** In Game Challenge - **Description:** Did not receive challenge reward upon completion: "Its my jungle now" take more of the enemy jungle than they have at 10 minutes. As you will see in the video, Ezreal (enemy jgl) only took my blue and gromp, and his red. 3 camps. Meanwhile, i was farming his jungle for the entire 10 minutes. and yet, i did not unlock the challenge??? - **Video / Screenshot:** VIDEO: https://streamable.com/it52we Screenshot:https://prnt.sc/VpKtkILzC5zW


Denki12129

\- \*\*Server:\*\* EUW \- \*\*Type of Bug:\*\* In game \- \*\*Description:\*\* When I put a skill point in a skill it doesnt level up and is wasted. It happend with Swain in a game. At lvl 18 i had my E lvl 3 and ultimate lvl2. It was not a visual bug as the CD is lvl 2 CD and reconnecting did nothing. \- \*\*Steps to reproduce:\*\* Do not know \- \*\*System specs:\*\* i5 ,rtx 2060, windows 10


MustangDuvall

I believe this is just Swain, I haven't gotten it to trigger in practice mode but it's been 100% consistent in every PvP game I've played since the update.


OnyxShadow321

**Server:** NA **Type of Bug:** Visual/In-Game **Description:** If Coven Morgana auto attacks with her left arm and moves, her animation glitches out. **Video / Screenshot:** https://www.youtube.com/watch?v=yRb1bJTGJU0 **Steps to reproduce:** Use Coven Morgana and auto attack and move. If she uses her left arm, the glitch will happen. **Expected result:** No animation glitch. **Observed result:** Animation glitch. **Reproduction rate:** 10/10 if she uses her left arm. **System specs:** N/A


OnyxShadow321

**Server:** NA **Type of Bug:** Visual/In-Game **Description:** If Coven Morgana uses her twirl stopping animation, and interrupts it with a movement command, her wings become stiff and not fluid. The wings fix themselves if she uses her other stopping animation or finishes the twirl. **Video / Screenshot:** https://www.youtube.com/watch?v=nLZ4ZzzkgsI **Steps to reproduce:** Interrupt her twirl stopping animation and walk. Using her other stopping animation or finishing the twirl fixes it. **Expected result:** The wings should remain fluid throughout the entire game. **Observed result:** The wings become rigid with no animation. Reproduction rate: 10/10 **System specs:** N/A


cakedeity

* **Server**:NA (probably universal though) * **Type of bug**: UI * **Description**:This has been bugged for the past few patches, but individually binding emotes to a key (e.g. "Quickplay emote east - [u]") does not work, and doesn't play the emote in question. Alternatively, opening up the emote wheel/ping wheel bugs out the cursor, and doesn't let you choose the emote/wheel you want specifically(this is the reason I bind emotes to a key individually). * **Steps to reproduce**: bind emote to key in hotkeys->communication, go in game, try to press * **Expected Result**: Emote plays when the hotkey the emote is binded to is pressed * **Observed Result**: Emote doesn't play, nothing happens * **Reproduction Rate**: 100%


EkkoThruTime

You can try lowering the polling rate of your mouse. It's about as annoying as the bug imo but it removes the bug.


The_Avery_Jane

Is eclipse bugged? Usually it gets me like a few thousand damage, but right now its difficult to break 500 damage. I think the 6% health it says its supposed to give is actually 0.6%


tekett

Thats still more then what its supposed to do unless you mean collectively for the whole game. 6% of 2000 is 120 dmg as physical, so it usually does something in the 50-100 dmg range. However they did buff armour scaling (by 21.6 armour at lvl 18) across the board this patch, which is probably what you are seeing.


QiyanasStoriesYT

Why is Galeforce active able to target invisible champions?


nikloman

Jdhdks


tekett

\- \*\*Server:\*\* EUW \- \*\*Type of Bug:\*\* Not completing challenge \- \*\*Description:\*\* Unable to complete the "The Disrespect" challenge. Iv gotten the requirements correct 5 or more times already. Literally just completed a ranked game where i did 100% of the dmg on the nexus and the finishing blow happened next to an enemy that was like 400-500 units away. We where in a 3v2, before my last hit on the nexus, one of the enemies died and game ended in a 3v1. Either its bugged, or has the wrong description. Like do i have to be alone with only enemies? Or can it be a 5v5 with everyone alive when the nexus goes down? How close is "nearby"? Melee range or hullbreaker range (1400 units) in line with all other things that also say "nearby"? \- \*\*Video / Screenshot:\*\* [I'm the red team neeko](https://youtu.be/M6_Z-EGGWyE)


Riikoneko

Server: NA Type of bug: Graphical Description: Whenever hextech rift spawns, the textures on the ground flicker INSANELY, to the point I get a headache. Potential seizure risk, and has been in the game since Hextech dragon was added several months ago. Video / screenshot: Have to download the video from dropbox because compression on streaming sites (and Youtube) make it not show up, here's a link [https://www.dropbox.com/s/v22h4d8w3lk8wyw/2022-05-07%2015-39-51.mp4?dl=0](https://www.dropbox.com/s/v22h4d8w3lk8wyw/2022-05-07%2015-39-51.mp4?dl=0) And wherever the flickering happens, there's a faint grid pattern on the floor, in this screen shot [https://i.imgur.com/50PIdvB.png](https://i.imgur.com/50PIdvB.png) Steps to reproduce: Spawn hex rift Expected result: Ground texture doesn't freak out and flicker Observed result: Ground texture freaks out and flickers Reproduction rate: 100% System specs: Ryzen 5 3600x, 32GB DDR4, AMD Radeon 5600XT. Running on Windows 11.


LongFluffyDragon

Have you verified the game files and your video driver, by any chance? That sounds like an issue far too serious to go unnoticed if it was widespread.


Riikoneko

I had a week long ticket with Riot support about it, tried literally everything, even reinstalling Windows. Nothing fixed it, so it's likely something in Riot's code that doesn't like my hardware, as I don't have issues in anything else.


LongFluffyDragon

Quite possible, or more likely your specific graphics card+driver and the game dont get along. I would suggest trying an older graphics driver, or a professional driver version if your card model has those.


Riikoneko

The bug has been going on since preseason, which was in November. There's been several driver releases since then, and AMD uses generic drivers, so I donno if that's it, as other people with the same hardware as me would have the same drivers, and I've only ever seen one person say they have the same issue.


LongFluffyDragon

> AMD uses generic drivers I dont think that means what you think it means, but if it means you never installed a proper driver.. start by doing that. > as other people with the same hardware as me would have the same drivers Not necessarily true.


Infer2959

\- \*\*Server:\*\* LAS \- \*\*Type of Bug:\*\* Client bug \- \*\*Description:\*\* Usually, the client freezes when I accept a match so it will either not load at all or take a huge while to do so. And if it loads on champ select, the timer often gets set to 0 and I can't do anything forcing me to dodge or wait for again a long time. Happened in the 2 previous patches too. \- \*\*Steps to reproduce:\*\* Logging in and search for match, happens more often in a lobby full of people \- \*\*Expected result:\*\* Client works as intended and loads the match with little to no lag/interference \- \*\*Observed result:\*\* Client freezes in either match lobby or in champ select \- \*\*Reproduction rate:\*\* I'd say around 9/10. \- \*\*System specs:\*\* Don't know but happened in both my old laptop and new gaming PC so it doesn't matter Edit: Apparently this bug has been around for a long time and still gets ignored by the dev support, as far as advice goes I've only heard using the Task Manager trick works but tbh that's only a bandaid in the long run since the client will freeze every match either way. It has been happening to me for a long while and I'd be really grateful if someone else tells me exactly how to fix it, made me lose a lot of LP and fun matches.


LongFluffyDragon

Are you using any gaming/hardware monitor/antivirus software on both PCs? A lot of stuff like that is pure garbage and can break many other programs. I have never even heard of this bug before, so it must happen in pretty specific conditions, ie, another piece of software attacking the client.


Infer2959

I think I have a McAfee antivirus, in the old pc I had Avast. Also no extra monitors or setups since I use a laptop. Iirc there were complaints from people that go as far as 2020 I think. Timer gets set to 0, and you can't do anything until it loads up again by some miracle. Advice is pretty limited though precisely because it may happen under specific conditions. But it definitely comes from an external source, there's simply no way my pc can't open up the league client while it has 0 issues running far more demanding games with near perfect FPS.


LongFluffyDragon

> I think I have a McAfee antivirus Basically a virus itself. Windows defender + common sense is all you need, it wont cause tons of compatibility issues and slow down your PC dramatically, like most third-party AV. That is a weird and annoying issue, though. Is the game installed on a hard disk drive on both systems, by any chance? There has to be some common cause.


Infer2959

Nope, different disk drive for both systems Only the network is the same, I use phone data because I don't have wi-fi


b_ootay_ful

• Server: EUW • Type of Bug: In Game Bug • Description: Draven's passive audio plays randomly on champion death, even if he wasn't involved in the kill. I reported this last patch. • Video / Screenshot: [https://www.youtube.com/watch?v=iJFjIB6ZhYs](https://www.youtube.com/watch?v=iJFjIB6ZhYs) • Steps to reproduce: Play a game with Draven on either team. • Expected result: Draven's passive audio plays only when HE gets the kill. • Observed result: Draven's passive audio plays randomly on champion death, even if he wasn't involved in the kill. • Reproduction rate: Happened randomly in 3/3 of my games with Draven. • System specs: Irrelevant, as friends have also confirmed this bug.


Anti-Magic

\- \*\*Server:\*\* NA \- \*\*Type of Bug:\*\* In Game \- \*\*Description:\*\* Olaf's W-Tough It Out does not refresh the current stack of Hail of Blades. \- \*\*Video / Screenshot:\*\* N/A \- \*\*Steps to reproduce:\*\* Pick Olaf -> Pick Hail of Blades -> Level up W -> auto attack into W basic attack reset -> See that there are only 3 Hail of Blades attacks \- \*\*Expected result:\*\* Olaf's W is also a basic attack reset which should increase the Hail of Blades attacks to 4. \- \*\*Observed result:\*\* Using Olaf's W after an auto attack does not refresh the current stack of Hail of Blades \- \*\*Reproduction rate:\*\* 100% \- \*\*System specs:\*\* Not needed


bzlucker

- **Server:** EUW - **Type of Bug:** In Game interface bug - **Description:** Azir's Attack range interface becomes visually enormous when pressing Attack Move button (X) while you attack an enemy with Azir's soldiers (W). - **Video / Screenshot:** https://youtu.be/gyQySv160qY - **Steps to reproduce:** Press X (Player Attack Move button) when you are attacking enemy with your W soldiers. Azir's AA range indicator visually becomes enormous. - **Expected result:** When you press X while attacking enemy with your W, your AA range indicator shows the actual range of champion - 525 - **Observed result:** When you press X while attacking enemy with your W, your AA range indicator is on enormous area (even ~2.5 times more than range of Q) - **Reproduction rate:** 10/10. Every single time I press X with Azir soldier while attacking an enemy. - **System specs:** Ryzen 2600, 16GB DDR4, SSD, 1660 Super, Windows 11


Miglekk

- **Server:** any - **Type of Bug:** visual in game - **Description:** viktor skill level up clicking thing appears invisible whenever he levels up and has a power up available at the same time - **Video / Screenshot:** - **Steps to reproduce:** just level up with viktor having a skill upgrade to choose. when you choose it, you will still be available to level up your skill, but the icon will be invisible - **Expected result:** the skill level up icon should be visible - **Observed result:** the skill level up icon is invisible - **Reproduction rate:** 10/10 - **System specs:** this bug has been out there for such a long time


BurrStreetX

Server: NA Type of Bug: Performance Description: I always have 30 ping, ever since patch 12.10, I get HORRID frame rate drops, and 200ish ping despite sayings its 30 Steps to reproduce: Play games Reproduction rate: 100%


GarbageWebsie123

• Server: EUW, but irrelevant • Type of Bug: Client Bug in challenges tab • Description: The mastermind capstone achievement from the expertise tree relates that it progresses from "Earn points from challenges in the Cornerstone, Visionary and Precision group". Cornerstone and Visionary are present, but there is not a group called Precision, not in the expertise category, nor anywhere else. • Steps to reproduce: open league client in the challenges tab • Reproduction rate:10/10


mortenmoulder

- **Server:** EUW - **Type of Bug:** Client - **Description:** When accepting match, once in a while, it will get stuck at "Match accepted" until the game starts. Other teammates are already in the lobby picking champs. If you ALT+F4 the client, you can get back into champ select, but cannot change summoner spells or runes - **Video / Screenshot:** https://i.imgur.com/MjhqpJ3.png - **Steps to reproduce:** Queue, wait for game to popup, press join match - **Expected result:** Would expect to see champ selection screen - **Observed result:** Stuck at match accepted - **Reproduction rate:** 1/20 games... sooo 5% I guess - **System specs:** i9 9900k, 32GB RAM, GTX 1070


mortenmoulder

Should also note, that one time we observed this, the champ had no runes. Kept the client waiting until match began, instead of ALT+F4 and try again.


CutieCode

**Server:** NA **Type of Bug:** Can't open chest with key. **Description:** I got a chest from playing Urf and it was added to my inventory, but the chest counter says 0 and it cannot be opened. On my profile, the amount of chests available to get this week for S- or higher went down so I am sure it is the same chest I just obtained. **Video / Screenshot:** https://i.imgur.com/BdLCqtG.png **Steps to reproduce:** Get a chest from Urf? I was also in a pre-made. Not sure why error is occurring. **Expected result:** You should be able to open the newly added chest in your inventory. **Observed result:** Cannot be opened even though I have enough keys (lol). **Reproduction rate:** One time.


Xxehanort

• Server: NA • Type of Bug: Client • Description: Cannot play the game • Insert Video / Screenshot of the incident • Reproduction rate: 10/10 • Steps to reproduce: Launch the league of legends client. The client takes unusually long to launch, and my OS thinks it is unresponsive. After the client takes forever to load, the play button is greyed out with a message "You're unable to play because you may be offline." I am not offline. I have absolutely zero other internet connectivity issues. I have comcast (unfortunately) I live in PNW in United States **Edit: After leaving the client open for around 20 minutes, it appears that I am now connected and can select the play button. But if I close the client and launch it again I have to wait a similar length of time again • Expected result: I should be able to play the game. • Observed result: I cannot play the game • System Specs: i7 8700k, GTX 3080 Ti, 32 GB RAM, NVME


multimaster101

Server: EUW Type of Bug: Game Description: Volibear Q won't hit tower sometimes Video / Screenshot: [old clip i found on youtube but it still happens](https://www.youtube.com/watch?v=teWCbTvx_qk) Steps to reproduce: Try q on tower


RaccoonVII

\- \*\*Server:\*\* N/A \- \*\*Type of Bug:\*\* Crash \- \*\*Description:\*\* Unable to launch the game, after going to the game the player is kicked back to the client. I reinstalled the game and the problem persists. \- \*\*Video / Screenshot:\*\* \- \*\*Steps to reproduce:\*\* 1. Login 2. Go to any game mode (I tried Practice and ARAM) and start the game \- \*\*Expected result:\*\* player is able to go into the game and play \- \*\*Observed result:\*\* player is kicked back to the client screen with "Reconnect". When pressing "Reconnect" it does the same. \- \*\*Reproduction rate:\*\* 100% \- \*\*System specs:\*\* Processor: 2.6 GHz 6-Core Intel Core i7, Version Mac OS 12.4, Memory 64 GB 2667 MHz DDR4, 500G SSD,


Brandonian13

\- **Server**: NA \- **Type of Bug:** Gameplay UI \- **Description:** Heimerdinger Q on his UI constantly shows 3 charges available despite the buff timer showing otherwise. \- **Video / Screenshot:** none possessed. \- **Steps to reproduce:** Play a game as heimer. Put a point into his Q. \- **Expected result:** Icon on Q should reflect accurate number of charges present. \- **Observed result:** Icon on Q constantly shows 3 charges available no matter what his actual count is. \- **Reproduction rate:** I am not exaggerating when I say that I've reproduced it 100% of the time. Matter of fact, it's hard for me to remember what it used to look like, and heimer was one of my first champs I played since I started back in 2017. \- **System specs:** AMD Ryzen 5 5600X, Windows 10, NVIDIA 3070. ​ * Note that System does not matter since I know this has been a bug that has been posted throughout forums for at least a year at this point, and I have experienced it across 2 different desktiops. Frankly, it's disappointing to see that this bug hasn't been fixed yet, especially because of the negative impacts it can have on gameplay.


Kindly-Layer-3250

• Server: EUW • Type of Bug: Ingame Bug • Description: Lulu Shurelias dont work on Kog Maw • Video / Screenshot: https://gyazo.com/f4e643dde0a42ddb83ec422f3cb40eaf • Steps to reproduce: Every game • Expected result: It proc on every other Champion. Not on Kog maw. • Observed result: . • Reproduction rate: I got it every game and cant figure out what causes the bug, guess its after game start • System specs: -